Ricoh GR1 - Defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo!

      Ich habe mich extra registriert, um dir hier antworten zu können.
      Ich habe das gleiche Problem mit meiner Ricoh GR1s. Zuerst nur mehr ein leises Tackern ohne Öffnen des Verschlusses und mittlerweile gar kein Geräusch mehr. Der Rest funktioniert.
      Meine Recherchen haben ergeben, dass Braig Fototechnik die Reparaturen für Ricoh in Europa übernimmt. Ein Anruf hat ergeben, dass Herr Braig mittlerweile verstorben ist und ich mich an Ricoh in Paris oder Hamburg wenden soll. Die reparieren natürlich keine analogen Geräte mehr.

      Also habe ich mich laienhaft selbst auf Fehlersuche begeben, welche folgendes ergeben hat:
      das Flexbandkabel, welches den Verschluss steuert, ist durch das häufige Ein- und Ausfahren des Objektives gebrochen. Dieses gibt es natürlich nicht mehr als Ersatzteil. Eine mögliche Lösung habe ich hier gefunden:

      www-user.tu-chemnitz.de/~heha/basteln/Konsumgüter/Flexkabel/

      bzw hier:

      groups.google.com/forum/m/#!to…i.electronics/DcRu02y6VNo


      Schau vielleicht einmal, ob das Kabel deiner Kamera auch gebrochen ist. Es ist ein relativ breites Flexbandkabel (Folienkabel), bei geöffneter Rückklappe und ausgefahrenem Objektiv direkt über dem Objektiv sichtbar.
      Das sind einmal meine Ideen und Ansätze und hoffe, dir auch einmal zumindest ein Stück weit weitergeholfen haben.

      Grüße
    • Johannes Müller schrieb:

      Hallo!

      Ich habe mich extra registriert, um dir hier antworten zu können.
      Ich habe das gleiche Problem mit meiner Ricoh GR1s. Zuerst nur mehr ein leises Tackern ohne Öffnen des Verschlusses und mittlerweile gar kein Geräusch mehr. Der Rest funktioniert.
      Meine Recherchen haben ergeben, dass Braig Fototechnik die Reparaturen für Ricoh in Europa übernimmt. Ein Anruf hat ergeben, dass Herr Braig mittlerweile verstorben ist und ich mich an Ricoh in Paris oder Hamburg wenden soll. Die reparieren natürlich keine analogen Geräte mehr.

      Also habe ich mich laienhaft selbst auf Fehlersuche begeben, welche folgendes ergeben hat:
      das Flexbandkabel, welches den Verschluss steuert, ist durch das häufige Ein- und Ausfahren des Objektives gebrochen. Dieses gibt es natürlich nicht mehr als Ersatzteil. Eine mögliche Lösung habe ich hier gefunden:

      www-user.tu-chemnitz.de/~heha/basteln/Konsumgüter/Flexkabel/

      bzw hier:

      groups.google.com/forum/m/#!to…i.electronics/DcRu02y6VNo


      Schau vielleicht einmal, ob das Kabel deiner Kamera auch gebrochen ist. Es ist ein relativ breites Flexbandkabel (Folienkabel), bei geöffneter Rückklappe und ausgefahrenem Objektiv direkt über dem Objektiv sichtbar.
      Das sind einmal meine Ideen und Ansätze und hoffe, dir auch einmal zumindest ein Stück weit weitergeholfen haben.

      Grüße
      Vielen Dank Johannes,
      das ist ja richtig interessant !! Langsam dämmert mir auch, warum es von Ricoh da keine Unterstützung mehr gibt. Das muss ja bei jeder zweiten Kamera auftreten.
      Da werde ich jedenfalls nachsehen, wenn ich wieder zu Hause bin.
      Bei den Reparaturanleitungen in den Links läuft es mir kalt den Rücken runter..... Ob das funktionieren wird ?
      Mal sehen was ich in der Kamera visuell ausmachen kann.

      Herzliche Grüße
      Peter
    • Inzwischen kann ich berichten, dass:
      -> Reinigung der (sauberen) Kontakte und eine unbenutzte neue Batterie keinen Erfolg gebracht haben
      -> der Versuch mit dem Teslanol Feinreiniger für den Auslöser ebenfalls keine Wirkung gezeigt hat
      -> das Flexbandkabel am Objektiv kann ich nur von der Rückseite sehen, die Vorderseite mit den Leiterbahnen kann ich nicht visuell prüfen ohne hier irgendwas auszubauen.
      Die Rückseite des Kabels scheint in Ordnung zu sein.
      Ich habe sowohl den Deckel als auch Bodenplatte abmontiert, aber auf diese Weise kommt man nicht an das Kabel
      (der Blitzkondensator sitzt vorne rechts unter dem Griffwulst. Man kann bei abmontiertem Deckel leicht an die Kontakte kommen - ist mir natürlich passiert, ich schreibe aber noch).
      Auf der Rückseite des Objektivs ist eine Abdeckfolie aufgeklebt. Man kann die zwar entfernen und sieht ein paar Schrauben, was ich dann aber anstelle wenn ich sie entferne weiss ich nicht.
      Zudem ist mind. eine davon verklebt.
      Insgesamt sieht es ohne professionelle Hilfe schlecht aus. Da gab es aber bei drei Anfragen, die alle erfolglos waren. Ich werde nun weitersuchen müssen.

      Vielen Dank für all die Hinweise und Ratschläge !!
      Peter Fecher