Fehlender Kontrast bei Vergrößerungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehlender Kontrast bei Vergrößerungen

      Neu

      Hallo zusammen,

      ich habe vor ein paar Monaten angefangen, mit den 'neuen' (Delta) Filmen von Ilford zu fotografieren. Sowohl mit dem 100er als auch dem 400er. Als Entwickler habe ich von Adox den FX-39II benutzt
      (beim Delta400 35mm zB: 1+14 und 8:30 Min bei: erste 30s Kipp, dann 1x pro Minute).

      Optisch schauen den Negative 'ganz solide' aus. Ich kann das immer schlecht beurteilen. Beim Scan muss ich aber schon einiges am Kontrastregler drehen, damit mir die Ergebnisse gefallen. Meine Frage in die Runde: Ist die Kombination FX-39 und Delta einfach 'nicht sehr kontrastreich'? Ich weiß, das ist alles sehr subjektiv und vage, aber mich würden trotzdem einmal Meinungen interessieren.

      Ich habe auch gestern Abend ein paar Negative abgezogen und habe dazu sogar extra schon Dokumol und den Ilford Filter #5 genommen. Die Ergebnisse sind okay, aber irgendwie kann das ja kein Zustand sein, dass man komplett auf 'Anschlag' fährt und trotzdem reicht der Kontrast nicht aus.


      Ich würde mich sehr über Meinungen/Hilfe, etc. freuen!


      Schöne Grüße,

      Chris
    • Neu

      Hi,
      entwickel doch einfach mal einen Schnipsel mit der doppelten Entwicklungszeit. Dann kannst du sehen wo die Reise hingeht. Eine andere Sache ist eine Kamera mit dejustiertem Belichtungsmesser oder Verschluss. Evtl. mal mit einer anderen Kamera einen Schnispsel testweise belichten. Lass dir doch mal ein Negativ auf dem Film zeigen von dem es eine gute Vergrößerung mit Grad. 2 - 3 gibt. Ein anderer Fehler ist überlagertes Kontrastwandelpapier. Solche Papiere verlieren relativ schnell an Kontrast. Darüber hinaus ist ungeeignetes Dunkelkammerlicht auch ein Grund für kontrastarme Vergrößerungen. Einfach mal im dunklen entwickeln.

      Gruß Stefan
    • Neu

      Hi Stefan,

      vielen Dank für deine Antwort! Also das Papier kann ich ausschließen, da das 'Problem' bei verschiedenen Batches und auch bei verschiedenen Sorten auftrat. Die DuKa passt auch, denn der weiße Rand bei den Vergrößerungen ist auch tatsächlich weiß.

      Die Entwicklungszeit für den Film werde ich mal anpassen und dann schaue ich weiter.


      Schöne Grüße,

      Chris