Bei Rodinal-Entwicklung gibts noch dunkle Stellen am Film

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bei Rodinal-Entwicklung gibts noch dunkle Stellen am Film

      Hallo,

      ich hab erst ein halbes dutzend Film selbst entwickelt, die meisten waren Kodak Tmax400 und wurden (gem. digitruth-Tabelle) in Rodinal bei 20° und 12min Dauer entwickelt.

      ICh habe einen Patersontank für zwei 135er Spindeln im Gebrauch. Nachdem ich den Entwickler eingefüllt habe, stelle ich die Dose ein paar mal etwas derber auf den Tisch um etwaige Luftbläschen runterzuklopfen und ab dann wird alle 30sek zweimal gekippt (jeweils um 180°). Stoppbad ist Adostopp und mit Adofix dann 12min fixiert, dann wässern...

      Jetzt habe ich an einigen Stellen des Film an der Perforation so dunkle Stellen und auch an den Stegen zwischen den Bildern sieht man so einenn sehr dunklen Schleier. An der Perforation wär mir das ja noch Wurst, ab zwischen drinnen fürchte ich doch, dass mir da auch auf den Negativflächen selbst ev. noch "zuviel" Grau übrigbleibt und mir den Kontast der Fotos ruiniert. Grundsätzlich bin ich mit den Negativen zufrieden, aber ev. könnten sie noch "besser" werden?

      DSCF7426.JPGDSCF7427.JPG

      Was könnte Schuld sein, zu sachtes Kippen, oder sollte noch häufiger gekippt werden? Wäre über ein paar Tipps dankbar!

      LG, Christian
    • Ich hatte schon auch sowas, da war es aber so, dass der Film wohl irgendwie an der Spule klebte, und die Chemie nicht richtig rankam. So zumindest meine Theorie.
      Man sieht hier auf dem Bild auch so dünne Streifen, die zwischen der Perforation runterlaufen, weshalb es für mich eher chemisch als lichteinfallisch aussieht.
    • Servus Christian!

      Die Stellen am Filmrand sehen für mich aus wie nicht fixierte Emulsion. Hast du etwa 12 min lang (sowieso unnötig lang) das Fix in der Dose einfach stehen lassen ohne viel Bewegung? Wenn ja: nachfixieren! Fix 1+4 ansetzen, nicht dünner, dann sollte das Fixieren auch bei Tmax400 nach spätestens 5 min erledigt sein.

      Die Schwärzung zwischen den Aufnahmen sieht entweder wie Lichteinfall in der Kamera aus oder wie Überstrahlung/Reflexion wegen Überbelichtung von Bildpartien am Rand der Aufnahme.

      Grüße, Karl
    • Hi,

      also vorneweg schon mal vielen Dank für die Anregungen.

      @Ralph: Ich hab 11,5ml Rodinal auf 570ml Wasser genommen, für eben 2 Filme.

      @Lichtleck: kann natürlich sein, muss beim nächsten Filmwechsel mal die Kamera checken.

      @Karl: Den Fixierer hab ich 1+9 angesetzt. Weiß jetzt aber nicht mehr, wo ich die 12min Dauer her habe. Was passiert denn, wenn man über-fixiert? Beim Fixieren hab ich jetzt eigentlich keinen strengen Kipprythmus angewandt gehabt. Eher am Anfang ein wenig und dann alle Minute mal. Werd mich ins Thema "Fixieren" wohl auch noch mehr einlesen müssen.

      LG, Christian
    • Christian Blatnig schrieb:

      Beim Fixieren hab ich jetzt eigentlich keinen strengen Kipprythmus angewandt gehabt. Eher am Anfang ein wenig und dann alle Minute mal. Werd mich ins Thema "Fixieren" wohl auch noch mehr einlesen müssen.
      Eigentlich sollte genug bewegt worden sein.



      Fixiere mal einen Negativstreifen nach. Dann siehst du gleich ob es vom fix kommt.



      In Sachen Dauer der Fixage, ein Zitat von Stefan Heymann.



      Stefan Heymann schrieb:




      Fixierzeit, Klärzeit
      Wenn Sie einen nicht benötigten (unentwickelten) Filmschnipsel in Fixierlösung tauchen,
      werden Sie sehen, dass nach einiger Zeit die weiße, milchige Schicht weggeht und der Film
      klar wird. Die Zeit, bis der Film völlig klar ist, ist die Klärzeit.
      Verwenden Sie die doppelte Klärzeit als Fixierzeit. Bei modernen Filmemulsionen (Ilford
      Delta, Kodak T-Max) setzen Sie die dreifache Klärzeit als Fixierzeit an. Wenn Ihnen das zu
      umständlich ist, nehmen Sie die auf der Packung des Fixierers angegebene Fixierzeit.
    • Ob's weiß oder braun aussieht, hängt auch vom Blickwinkel ab, wie man auf den Film schaut. Bin schon der Meinung wie Uwe, dass diese Bereiche am Rand eher so aussehen, als ob sie nicht richtig fixiert sind, durch die unzureichende Bewegung ("alle Minute mal"), konnten sich da Luftblasen dauerhaft einnisten. Vermutlich wurde auch vergessen, die Dose ab und zu auf die Arbeitsplatte aufzustoßen. Ansonsten war die Fixierung, wohl auch dank der Länge der Einwirkdauer, ausreichend. Bei der Entwicklung wurde noch ausreichend bewegt.
    • Hi, Christian;

      Deine beiden Negativ-Beispiele sind wie eine QUiz-Aufgabe! - Ehrlich gesagt, würde ich, aufgrund der leicht bräunlichen Färbung, eher auf fehlende Entwicklung an diesen Stellen tippen.

      Aber: Das sind ja - aufgrund der BIld-Nummer - mittige Aufnahem, also auch in der Mitte der Spirale, wo eine fehlende Entwicklung normalerweise nicht stattfinden kann.

      Luftbläschen hinterlassen eher eine rundliche Form - und dann im selben Ton, wie das Gesamt-Negativ. - Sind denn Deine Spiralen wirklich sauber??! Und hast Du den Eindruck gehabt, beide Filme ließen sich beim Einfädeln locker reinfädeln - oder blieben die irgendwo mal kurz hängen und Du hast sie dann rein-geschoben?


      Viel Spaß bei Deiner weiteren Recherche!!


      Jan-Peter